Blog links widget not rendering on mobile

I have a site instance and on mobile the blog links widget is not rendering/being added into the navigation list they are low down the page layout

If I refresh the page when the section is shown or resize then they are rendered ok

Is there a way to force them to be redraw or a reason why they are not automatically rendering on the page load?

Parents
  • Hi . They should already render on load. How is the widget configured? (collapsed or not) And how is the widget's "Responsive Behavior" configured in page edit mode? 

    Any chance there's a public URL available to look at?

  • Its configured to not be collapsed and always visible, if you refresh the page when the widget would be visible on mobile (so scrolled down) it renders ok, but if you are at the top of the page or just open the page and scroll down its not rendering

    The widget and navigation-list containers are there but no entries 

    I don't know if for some reason it thinks it hidden so isnt rendering the items maybe ? 

    Also if I try in a regular browser shrunk and slightly alter the width it also appears is redrawn

    I don't have a publically accessible site at this time, but will do shortly

Reply
  • Its configured to not be collapsed and always visible, if you refresh the page when the widget would be visible on mobile (so scrolled down) it renders ok, but if you are at the top of the page or just open the page and scroll down its not rendering

    The widget and navigation-list containers are there but no entries 

    I don't know if for some reason it thinks it hidden so isnt rendering the items maybe ? 

    Also if I try in a regular browser shrunk and slightly alter the width it also appears is redrawn

    I don't have a publically accessible site at this time, but will do shortly

Children
No Data