Edit This Page-Blocked

Happy Friday! I was in the middle of editing one of my Community sites, and when I go back into "Edit The Page" the drop down box is black. Please see screenshot attached. Nothing is appearing at all and I am unable to click into anything on the site to edit. I'm thinking something happened within the HTML widget I was editing, but I was never blocked out of going right back into "Edit this page" to adjust. Has anyone experienced this before and know how I can get back into editing this site? Thank you very much in advance for your assistance. 

  • Hi , sorry for these troubles! With this kind of issue, I'd expect there is likely an associated error message in the browser (visible in Chrome in Settings > Developer Tools > Console), in Community's exception log in Administration > Monitoring, or possibly even both. Anything showing in these places when attempting to edit the page?

  • Hi Michael. Thanks so much for your assistance. I could not find anything in Monitoring, but when I looked under the Chrome Console, I can see there is an alert for "allow attribute will take precedence over full screen" which is referring too the video I had embedded in some of the HTML. I'm not sure what I can from here though that would make the change on the site? I am still unable to click anything on "Edit this Page." 

  • Thanks for checking into the exceptions. Just to rule it out, I would double-check the Chrome Console once more by making sure the console is already open before reloading the page and attempting to edit. If it still doesn't show any errors, this may be a custom styling issue. To identify if it might be a custom styling issue, first open Chrome's browser tools. Then open the edit page panel. Then, with the panel open, click on the pointer arrow in Chrome's dev tool toolbar.

    Then try to click on the blank area in edit panel.

    It should show something similar to the above, with a large tree of elements available inside the area. If it's just a styling issue, these elements would still be there, but just not be visible on the page. If the elements aren't even there at all, this is likely still an actual error occurring either on the client or server side.

    Either way, unfortunately neither of these will immediately fix this, but hopefully we can figure out what may be causing the issue. 

  • Hi Michael. I followed your suggestions and the same error is showing. Within the Console, it lists the same error as I mentioned above: "Allow attribute Allow attribute will take precedence over 'allowfullscreen'." When I open the elements, nothing appears, still black screen. Per your suggestion, that would mean this is an actual error occurring either on the client or server side. Please let me know what the best next steps would be, thank you so much. 


  • It's a little hard to tell from the screenshot if there are actually elements in the tree. At this point, I might recommend opening a support ticket. Most likely, this is a theme or widget customization interfering with the administration.

Reply Children