Trying to troubleshoot Leaderboard inconsistencies.

I've created a leaderboard for our Discussion forum.  The leaderboard is missing a lot of points!  

I've created another board in the admin page using the same date range and same exclusions (none).  Can someone please take a look and help me figure out what I've done wrong/missing.  Could it be something in the way I set up the rules to award points?  

See images below - highlighed user is the same on both leader lists

Discussion forum Leaderboard

Discussion Forum Leaderboard

Admin Leaderboard

User points actual.  The Public leaderboard is picking up the entry from feb 6th and the 3 points from April 24.

Parents
  • Leaderboards created for a group only show points related to content in that group.  Points for achievements, content in another group, etc. would not be included in the at leaderboard.  Site leaderboards (the ones you create in admin), include all points.

  • Thanks!  Follow up question.

    I have rules awarding points that I only want to award once per user.  When I associate this with "Forum Thread: As Content" it awards multiple times. 

    When I change it  to "Forum Thread: Author ⇒ User: As Content" it does not calculate into the leaderboard score.  How can I get the points to only award once while still being included in the user viewable leaderboard score?  

Reply
  • Thanks!  Follow up question.

    I have rules awarding points that I only want to award once per user.  When I associate this with "Forum Thread: As Content" it awards multiple times. 

    When I change it  to "Forum Thread: Author ⇒ User: As Content" it does not calculate into the leaderboard score.  How can I get the points to only award once while still being included in the user viewable leaderboard score?  

Children
No Data