Moving threads - some forums are not available?

We recently upgraded to 10.3 and in the new UI when we attempt to move a thread, some of our forums are not displayed in the drop down menu to select which forum to move to, and in some cases forums that are visible and joinless, will display an error message saying (author of thread) doesn't have permission to post in that forum, even though there is no issue with posting permissions. 

Is there a setting in the new UI to make the forums discoverable?

Thanks

Parents
  • To move a forum,

    1. The user moving the thread must be able to modify the thread (in its current forum).
    2. The user moving the thread must be able to create a thread in the target forum.
    3. If the thread being moved has any replies, the user moving the thread must be able to create replies in the target forum.

    Are those criteria met in the situations where forums aren't showing or the move fails?

  • Yes.  We have verified user (moderator or administrator) can edit thread, create threads and create replies in the target forums.  We have not provided explicit permission to the moderator role for create threads and replies in each group, since they have this permission site wide as a registered user. 

    As an administrator I can move a thread to some of the forums in the list, but only about 10 of our 28 public forums are in the list.

  • but only about 10 of our 28 public forums are in the list.

    Are all of your forums in a single group? If not, the group must be selected first.

    Can you search for the missing forums by name, application id, or URL? If so, are they found?

Reply Children